Support » Fixing WordPress » Image not showing on page

  • When I created an “About Me” page, I tried to include an image.

    <a href="http://www.mysite.com/wp-images/worldmap.jpg"><img src="http://www.mysite.com/wp-images/worldmap.jpg" alt="Countries I have visited" title="Countries I have visited" /></a>

    The image is 500×250 and would fit easily within my layout. However, it didn’t show up.

    What did I do wrong?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Pezastic,
    How about a link? Maybe we can find something there. Also, if you are using Firefox, maybe clear your cache and view the page again.

    The image you’re trying to link references to itself. Should be something like
    <a href="http://www.mysite.com/countries-i-have-visited/"><img src...
    instead.

    If you only want the image, the <img src... is enough.

    Yes, that is what I initially tried:

    <img src="http://www.mysite.com/wp-images/worldmap.jpg"/>

    I noticed that the paragraphs all got meshed together (from that WP release a few days ago?), even though they still showed correctly in the page content field of the page edit.

    So, I copied what was in the page and pasted it to a newly created one. The newly created one displays everything as it should. Weird. At this point, I was thinking it might have been a firefox cache thing. So, I cleared the cache and tried the original page again. Same problem.

    I’d have you look at it from your end, to see if you saw what I was seeing (as a test), but I got so fed up with it that I deleted the original page and used the newly created one instead. All is well once again.

    Thank you for your time.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Image not showing on page’ is closed to new replies.