WordPress.org

Support

[Resolved] Image not showing

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Mr. Vibe

    @wpthemes

    Please upgrade to 5.0 version. And regenerate the slider. We’ve removed timthumb and made the slider responsive.
    Use Slider Generator to generate slides.

    That version 5.0 works like shit to be awfully honest… Old slideshows don’t work. Reinstalling doesn’t help at all. Also new slideshows don’t show at all! Importing doesn’t work and I need more then 20 slides to be displayed and 5.0 was said to be able to do so. Is there any help on this subject Mr Vibe…?

    Hi all,

    had the same problem. I disabled “Enable Auto-Resizing” in the “more vSlider Settings” and it works, at least in Chrome browser. I will test it for the others on my mac.

    Yves

    Plugin Author Mr. Vibe

    @wpthemes

    @judithsanders: We welcome any criticism and the main reason why we haven’t put it in stable release is because it has some compatibility issues with 4.X & older versions.

    4.X & below versions are now outdated and based on old framework. If you are creating a new site I would suggest you to try the 5.0.1 version and in case you face any issues, you can post them on our forums forums.vibethemes.com or email us at vibethemes@gmail.com.
    Download 5.X versions here:
    http://wordpress.org/extend/plugins/vslider/developers/

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Image not showing’ is closed to new replies.
Skip to toolbar