• Resolved JEmeD

    (@jemed)


    I’ve loaded the Soliloquy lite to test it out, before potentially purchasing the Pro version. However, I can’t get the images to display. When I look at the coding on firefox or chrome and tweak a bit, I can change a “display” setting from “none” to “block”. This allows me to see the images, but have no idea where to change this in any of the files.
    I am a bit of an amateur to plugins and wordpress so any help would be much appreciated.
    Ta!

    http://wordpress.org/extend/plugins/soliloquy-lite/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Thomas Griffin

    (@griffinjt)

    Can you post a link so I can debug? It is most likely a JS error from your theme or another plugin.

    One of the pages is here: http://eme-designs.com/logo-testers/

    Thanks!

    Plugin Author Thomas Griffin

    (@griffinjt)

    In your theme’s functions.js file, L6, change it from:

    $(document).ready(function (){

    to this:

    jQuery(document).ready(function($){

    or just remove everything in that file anyways because it is pointless.

    Tried both changing and removing everything in the file… still no image displaying and noticing another error (am presuming different) in the header code… something googleapix?

    Plugin Author Thomas Griffin

    (@griffinjt)

    It is probably because that version of jQuery is being loaded from Google, and because it is, it is creating a jQuery object that has not been sanitized with noConflict, so it is not allowing Soliloquy to run.

    Try loading jQuery from your install instead of Google.

    i have purchased the pro plugin and have entered the shortcode into a page. the images are not showing up either. is there a way you can help debug this for me without having to edit the file? please help asap!

    http://invitationsolutions.com/custom-gallery/

    Sorry – stupid question but how do I try to load from my install instead of Google?
    Very rookie and amateur!
    Thanks.

    also got the ‘display:none’ issue.

    So there will be a conflict if you use google’s jquery? but I think its convenient to use jquery from google instead of uploading it to my slow server.

    Hi, I have the same problem
    does it works now for you ?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Image not loading’ is closed to new replies.