WordPress.org

Support

Support » Themes and Templates » [Resolved] Image not displaying in Firefox (Quark theme)

[Resolved] Image not displaying in Firefox (Quark theme)

  • Beth
    Member

    @pedalkraft

    Hiya,
    I have the latest version of Firefox and WP, yet one large image does not show up on my site (works fine in Safari). I’ve looked at similar forum posts and trawled though the code but really can’t understand it.
    The image is on the front page – alt text is appearing instead: http://www.pedalkraft.co.uk
    I’m using Quark theme.
    Any suggestions?
    Thanks!
    Beth

Viewing 7 replies - 1 through 7 (of 7 total)
  • Beth
    Member

    @pedalkraft

    I should add, other images on my site work fine. And this is the largest image.

    WPyogi
    Forum Moderator

    @wpyogi

    I don’t see the image in any browser (possibly locally cached for you) – and get an error message for this URL;

    http://pedalkraft.co.uk/wp-content/uploads/2013/03/HomePage21.jpg

    “image cannot be displayed because it contains errors”

    WPyogi
    Forum Moderator

    @wpyogi

    Oops, evidently it did load in Safari – albeit very slowly…

    Beth
    Member

    @pedalkraft

    On no!! How embarrassing.
    I added the image in the usual way – through the ‘add media’ thing, and the image is there in my media library – does anyone have any idea what’s going on??
    Could it be that it’s just too big?
    I’ll try recreating the image a bit smaller….
    Thanks for trying!

    Beth
    Member

    @pedalkraft

    I’ve resized the image and saved it as a lower-quality/smaller-sized JPG and this seems to have done the trick. If you’re still there, does it load up okay for you now?
    Thanks again 🙂
    Beth

    WPyogi
    Forum Moderator

    @wpyogi

    Yep, perfect :)! Looks great too!

    Beth
    Member

    @pedalkraft

    Aww, thanks! That’s kind. Was an embarrassing thing as it’s a web design website!!
    Appreciate your help anyway, have a great day!
    Beth x

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Image not displaying in Firefox (Quark theme)’ is closed to new replies.