WordPress.org

Support

Support » Plugins and Hacks » XmasB Quotes » [Resolved] Image not displaying

[Resolved] Image not displaying

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author XmasB

    @xmasb

    Is the image found in the subsfolder “xmasbquotes/images”?

    BlackHorseMedia

    @blackhorsemedia

    Thanks for your help 🙂

    I have tried absolutely everything. I uploaded an image to that folder (named “myusername.png”), I’ve changed the names of pre-installed images in the folder, renamed quote.gif/.png (when I did that no image appeared). I’ve also tried leaving the field blank, even after I uploaded “myusername.png.” I copied the username exactly (eg. BlackHorseMedia.png) in uppercase (B, H, M) and then tried all lowercase.

    What I’m trying to do is put in a favourite quote from each student (user) in my class and have them display randomly. I wanted the stuent’s thumbnail to appear first, then the quote, then the author. I don’t think this will work!

    BlackHorseMedia

    @blackhorsemedia

    Arrgghhh. It’s not the URL you enter in “Image” it’s the image name only. So sorry! Thanks again for your help! Working beautifully now!

    Plugin Author XmasB

    @xmasb

    Glad you got it working. I’ve started on rewriting the entire plugin. When it it released in a new form, I will be sure to make the instructions easier to understand as well. 🙂

    Amit Patra

    @amit-patra

    first upload it in media….

    BlackHorseMedia

    @blackhorsemedia

    Amit, I don’t think it can be uploaded that way.. ? The images are in the “images” folder for the xmasb-quotes plugin folder, which you can’t access through Media.

    Plugin Author XmasB

    @xmasb

    That is correct, I’m afraid.

    Better media management is one of my goals in rewriting the plugin. When I first wrote the plugin, media management in WordPress was poor, and access to media through the same. But now, I believe this is much easier.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Image not displaying’ is closed to new replies.
Skip to toolbar