Support » Plugin: Enable Media Replace » Image not changing in WordPress media library

  • Resolved IanW

    (@mikes46)


    I’ve replaced a couple of images using Enable Media Replace. The images are being successfully replaced on my website but in WordPress media library are still showing the old images. I’ve tried clearing the cache in WordPress and my Browser but this did not work.

    Any ideas what to try next, please?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support sixaxis

    (@sixaxis)

    Hi IanW,

    This sounds like a caching issue, but just to be sure, have you taken a look at the following article? https://help.shortpixel.com/article/158-in-enable-media-replace-the-image-isnt-replaced-why

    Best,

    magnusjacobsson

    (@magnusjacobsson)

    Hello!

    It might be a caching issue on the server side but it doesn’t seem to be on the browser end of it.

    Since 4.0.1. When replacing an image by choosing “only replace file” and “keep the date”, the thumbnail in the media library doesn’t get replaced. It sometimes work with force reloading.

    I even tried using a different browser that I never have been logged into as an admin and the thumbnails didn’t match. Had to reload a few times to get them right.

    Never had this issue before on earlier versions.

    Plugin Support sixaxis

    (@sixaxis)

    Hi magnusjacobsson,

    If it was only a matter of reloading a few times, then 100% sure this is some cache issue that we (unfortunately) cannot control 🙁

    Cheers!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.