WordPress.org

Forums

jQuery Pin It Button For Images
[resolved] Image not appearing properly in select browsers (6 posts)

  1. linderoni
    Member
    Posted 1 year ago #

    I am using this plug-in with a custom image on several sites. For some reason, it is not working properly on one of the sites. The pin it image, on hover, appears to the right or below the image in Safari and Chrome. However it does not appear at all in IE. It looks like it only appears in the top left in FF.

    Here is the site: http://divineny.com/blog

    http://wordpress.org/plugins/jquery-pin-it-button-for-images/

  2. Marcin Skrzypiec
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    there are a few JavaScript exceptions on your website, mostly caused by Lightbox gallery plugin. Try disabling it and take another look at the website. Chances are they are the cause of the issue.

  3. linderoni
    Member
    Posted 1 year ago #

    Thanks! Disabling the Lightbox fixed Safari and Chrome. (Now I'll need to find a new lightbox plugin that is compatable.) However, the button still does not appear on hover in IE.

  4. Marcin Skrzypiec
    Member
    Plugin Author

    Posted 1 year ago #

    Mhm, try disabling debug mode and check IE again please.

  5. linderoni
    Member
    Posted 1 year ago #

    That did it! After disabling the debug mode, IE is working again. Thank you for your help.

  6. Marcin Skrzypiec
    Member
    Plugin Author

    Posted 1 year ago #

    You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • jQuery Pin It Button For Images
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.