Support » How-To and Troubleshooting » image manipulation doesn't work

image manipulation doesn't work

  • Hi,
    After upgrate to 3.5.1 image manipulation doesent work as follow:

    1)Libary/Edit Media/Edit image – image disapear or Edit button doesent work ( ReferenceError: imageEdit is not defined) or
    Fatal error: Out of memory (allocated 43778048) (tried to allocate 122880 bytes) in /www/skateclubvarna.com/addon_domains/rollingdays.com/www/root/wp-includes/class-wp-editor.php on line 651
    2)On Edit Post/Insert Media – not resized (Resized using ImageMagick Engine after installing the plugin)
    3)User avatar plugin upload photo, but croping doesent work – blank screen apear arfer croping.( <?php die(‘Execution denied!’); //jpg ?>яШяа JFIF яю ;CREATOR: gd-jpeg v1.0 (using IJG JPEG v62), quality = 90)

    Until 3.5.1 everything worked fine, but now I losing site functionality. Thanks for you help in advance.

Viewing 10 replies - 1 through 10 (of 10 total)
  • esmi


    Forum Moderator

    Thanks I tried to 256 M, but this is the message (image data does not exist. Please re-upload the image.)



    Forum Moderator

    How large are these images? Have you tried uploading smaller ones? Have you spoken to your hosts about this?

    The images are small. The host tell me that they didnt change anytnig. The GD libary and image magick are runing.



    Forum Moderator

    The images are small.

    How small?

    160 × 127 Edit button doesent work
    685 × 1 024 Edit button doesent work and Fatal error: Out of memory (allocated 43778048) (tried to allocate 122880 bytes)

    On Libary/Edit Media/Edit image after hit edit image button – image disapear and error message apears(No information about the image. Please upload it again.) – This is on BG transpation of the theme (define (‘WPLANG’, ‘bg_BG’); )
    On the original for the same image the error is – Fatal error: Out of memory (allocated 43778048) (tried to allocate 122880 bytes) in /www/skateclubvarna.com/addon_domains/rollingdays.com/www/root/wp-includes/class-wp-editor.php and it is not posible to hit edit image button.


    I had the same problem on several sites and finally found the solution!
    The solution is:


    Before that, the images were not loaded, and something like this appeared:

    [ Moderator: binary data from image deleted ]

    Moderator Jan Dembowski


    Brute Squad and Volunteer Moderator

    Mon10egro as this is a 10 month old topic and does not mention JetPack at all, please don’t reply to these topics like that. Your solution may not have anything to do with this topic.

    If you have a JetPack problem then consider posting your own topic instead.



    this topic is not 10 but 11 months old 🙂 And we still have no solution?

    I had the same problem described by user bejean at the point 3 and Photon definitely caused the described problem. Although bejean did not mentioned photon, it does not mean that he/she did not used it.

    While I was finding the cause of the described problem, I also spotted a lot of WordPress sites with the same issue. If you think that mine contribution to this topic wasn’t good enough, I will delete the comments.

    Also, if you think that forum should not be opened longer that 10 months, than feel free close the forum comments.


Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘image manipulation doesn't work’ is closed to new replies.