WordPress.org

Support

Support » Plugins and Hacks » Image Manager fatal error

Image Manager fatal error

  • I get this:

    Fatal error: Call to undefined function: () in /home/heroindi/public_html/maryblackchurch/wp-content/plugins/stattraq.php on line 90

    Where I upload my pictures..it doesn’t allow for any editing. Is there a fix for this.

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Is this question not in the right place? Anyone. If not..and I’ve missed a similar thread could you please direct me as I looked and didn’t find anything.

    It’s the Image Manager 2.37 plugin…is there another image manager I could use in its place?

    As well some of my plugins won’t deactivate or activate any ideas why that could be happening?

    Thanks

    /home/heroindi/public_html/maryblackchurch/wp-content/plugins/stattraq.php

    Well, that’s your stattraq plugin, not ImageManager. Check http://randypeterman.com/StatTraq/?p=24#comments , there are comments/fixes concerning a line 90 error…

    Where I upload my pictures..it doesn’t allow for any editing. Is there a fix for this.

    A little ambiguous, do you mean you can’t edit the location in Options:Misc:Uploading:Store uploads in this folder:?

    As well some of my plugins won’t deactivate or activate any ideas why that could be happening?

    Might want to list those…

    Sorry for getting back to this so late as well as being unclear. As of right now I can activate my plug-ins again. Not sure why I was having problems with that.

    Still having issues with my image manager. I’m using the Opera browser,and cannot see any of the icons that are usually above where I write my posts..they used to be there..so am not sure why they aren’t any longer. I do however ‘sometimes’ see them in IE…sometimes not.

    In IE when the icons are working..I click on the image manager icon (above posts and the ‘insert image’ window opens up..but when I choose an image..the file will not open in the directory path..instead insert image window.here is a ‘Error on page’ message at the bottom of the insert image’ page.

    Now that is the problem when I access image manager from the icons ‘above’ the box where I’d write my posts.

    Underneath the write posts box..there is a place where image manager can also be used to browse and upload images. There are no icons there either (in truth I can’t recall if there ever was but I ‘think’ there were icons. I do see the upload/browse buttoms. If I click browse..monthly folders appear with my old uploads. But in the background..behind the folders I get this error message

    “Fatal error: Call to undefined function: () in /home/heroindi/public_html/maryblackchurch/wp-content/plugins/stattraq.php on line 90”

    For now I’ve deactivated ‘StatTraq’ but it changes nothing…image manager still isn’t working properly.
    If I click on an image and choose ‘send to editor an error window opens and says ‘an editor instance must be focused before using this command.’ I cannot get any images inside a post.

    Under options/image manager/path/bas mage directory: it reads:
    /home/heroindi/public_html/maryblackchurch/wp-content/uploads/

    should I change it to something else?

    I read the suggested link from Yosemite about the ‘line 90’ error..but still cannot figure out what to do about this..any help would be much appreciated.

    Is there a simpler image plug-in I can use for now in place of imagemanager?

    Thanks much
    mary

    Anyone have any answers to this problem?

    I decided to try and upload a new copy of the Wysiwyg plug-in and deleted the old one from my plug-in folder.

    Some SUCCESS..most of my icons above where I write posts are showing again in both IE & Opera..the only ones not showing with an icon picture are the ‘bold, italic and underline’ ones. I see the boxes but no picture.

    Any ideas how I can get them to show again?

    Am seeing all the window for image manager & options now as well. Still having diffiuclty actually implementing images into my posts though.

    Learn as I go.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Image Manager fatal error’ is closed to new replies.
Skip to toolbar