Support » Plugin: WP Photo Album Plus » Image links not working

  • HappyAdmin10

    (@happyadmin10)



    Ever since the major update, the images in my albums only open the single image and wont open the LightBox. I have changed no settings, and tried to toggle the ones I think would fix the issue, to no avail. Please help. I am so lost…to the point that I am trying another plugin. TY!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 16 through 18 (of 18 total)
  • I had a look at your plugins code yesterday and I was pretty sure you knew what you were doing @opajaap, no worries 😉

    Also, I can not dig into the huge amount of available optimizers to see if there is an api to deal with potential issues.

    That is off course entirely your prerogative! It’s just that AO is by far the most popular stand-alone JS/ CSS optimizer, so ensuring out-of-the-box compatibility could benefit your plugin (and result in less support-time) 😉 But your choice entirely, no problem if you choose not to!

    Groeten uit België,
    Frank

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    @optimizingmatters
    I will add an item in Table 0: Quick setup, that will ask: Are you going to use a caching and/or js optimizing plugin, and set the appropriate settings if they answer ‘yes’. Makes it more userfirndly, i guess.

    Great @opajaap, don’t hesitate to contact me (frank-at-optimizingmatters-dot-com) if you need my assistance for anything AO-specific!

Viewing 3 replies - 16 through 18 (of 18 total)
  • The topic ‘Image links not working’ is closed to new replies.