Support » Plugin: AMP for WP - Accelerated Mobile Pages » Image link to full sized image NON-AMP

  • Resolved scopie

    (@scopieg)


    Hi TeamAMP!

    I love your plug-in! Thanks so much for all of your time on the free project!

    I placed a link to an image on my website and because I have checked the Change Internal Links to AMP checkbox in Advanced Settings the link re-writes /amp/ to the end and throws a 404 error.

    I am using the Custom AMP Editor in a Custom Post Type.

    Is there any way to keep the Setting from changing the link for images?

    Many thanks!

    • This topic was modified 1 year ago by  scopie.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor ampforwp

    (@ampforwp)

    Hi @scopieg,

    Sorry for the delay in response, I have checked your issue by replicating all your issue on my end but I am unable to recreate it check the video- http://take.ms/BBrjI

    Will you please contact me directly on team@magazine3.com and we will help you to fix this issue as soon as possible.

    scopie

    (@scopieg)

    Thanks so much for your response and the cool video! I will take a closer look and get back to you by email.

    Thanks again!

    scopie

    (@scopieg)

    I had both Mobile Redirection and Change Internal Links to AMP set to ON. I turned off Change Internal Links to AMP and everything seems to be working okay. I’ll get back to you by email if I run into any other problems.

    Many thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Image link to full sized image NON-AMP’ is closed to new replies.