Support » Plugin: Postie » Image link in plaintext via ActiveCampaign

  • Resolved starkie

    (@starkie)


    Hi, long-time Postie user… it has been invaluable for us thanks.

    We recently moved to ActiveCampaign for our mass emails. As our emails are highly styled we use the plaintext option in Postie so that we simply take the text between our start and end tags.

    However, we would now also like to include an image in the email’s plaintext version that will become the Featured Image on our website.

    I have tried everything to get this to work but cannot. I’ve tried changing every image setting in Postie.
    What do I need to put in the plaintext version of the email?
    Is enough?
    Do I also add #img1# before this?
    Or do I put the #around the link#???

    Could you suggest the exact code I should use please?

    Or… is this an ActiveCampaign issue? Perhaps it is stripping links from my plaintext?

    NB I have managed to get it to work when attaching an image to the email. But this wouldn’t work for us as a solution.

    Any advice would be much appreciated. Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter starkie

    (@starkie)

    Is there no other place to get support for this plugin?

    Plugin Author Wayne Allen

    (@wayneallen-1)

    Sorry about the delay, somehow I didn’t get notified of your question.

    If you’re just trying to add a featured image you just need to
    * set “Use First Image as Featured Image” to yes
    * set “Include Featured Image in Post” to no

    You don’t need to include any #img1# stuff

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.