Support » Fixing WordPress » Image issue

  • When my images appear in google search results the wp-content/uploads (file URL) link appears at the bottom of the image. When the link is clicked it takes them to a basic file URL page (photo Only). How can I prevent that from happening? I would like my images to appear in search results with no link attached (Or a link of my choosing). I have tried the “none” option and that works fine for the post page but didn’t stop the link showing up in the google image result.

Viewing 1 replies (of 1 total)
  • Christine Rondeau

    (@crondeau)


    Volunteer Forum Moderator


    I don’ think that there’s anything that you can do about that. Google will continue to index images as it wants to.

Viewing 1 replies (of 1 total)
  • The topic ‘Image issue’ is closed to new replies.