Image - insert into post - stopped working (2 posts)

  1. riprod
    Posted 4 years ago #

    I have the latest 3.03 installation and this was working fine yesterday. Today, I tried to add an image to a post. As soon as you click "insert Into Post", a blank lightbox screen appears and it just hangs there.

    Nothing has changed with my installation. No new plug-ins. I see lots of complaints about this but no solutions.

    I host on rackspace cloud, if that makes any difference.

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the memory available to PHP?

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.