WordPress.org

Support

Support » How-To and Troubleshooting » Image gallery: images no longer load on click

Image gallery: images no longer load on click

  • I recently upgraded to WP3.5.1 but otherwise have not changed my photography site. Before the upgrade, clicking on an image in one of the image gallery pages would cause a new window to appear with a larger image, then I could scroll though the entire slideshow. Now my image gallery pages look fine, but when I click on an image to enlarge it and start the slideshow, there is no response. Help! How can I fix this?
    Thank you,
    Susan

Viewing 4 replies - 1 through 4 (of 4 total)
  • WPyogi

    @wpyogi

    Forum Moderator

    Have you gone through the troubleshooting steps in this thread:

    How-To and Troubleshooting

    What theme are you using?

    Dear WPyogi, thank you for your response. I did try deactivating all my plugins – no effect. I am using Photocrati Theme version 4.3. (I am not super-experienced with WordPress so was hoping this might be a common problem; many of the troubleshooting steps were quite confusing to me, but I will try tonight to go through them all one by one.)

    WPyogi

    @wpyogi

    Forum Moderator

    You should also check with Photocrati — as they do provide support for their themes — and we don’t support commercial themes.

    Problem solved, although I honestly have no idea how… Thank you WPyogi for your quick responses!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Image gallery: images no longer load on click’ is closed to new replies.
Skip to toolbar