Support » Plugin: WooCommerce » Image gallery closed by mistake

  • Resolved rjalexander

    (@rjalexander)


    My wife was creating a new product (Woocommerce / Product /Edit product page) and she clicked on one of the three little icons on top of the Image Gallery box found in the product create page.

    Googled but could not find a way to make it reappear.

    What is the function of each of those three little box symbols?

    How can we have that box back?

    Thank you a lot.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support RK

    (@riaanknoetze)

    Hi there,

    it sounds like we might be missing some background information here – Can you share a screenshot of the “three dots” you’re referring to? The reason I’m asking is that I’m not immediately seeing that on my local testing website:


    Link to image: https://d.pr/i/PFXkLu

    Thanks!

    Sorry probably my wobbly English misled you (but never used the term “dots”) 🙂

    I am talking about the three symbols you can see in your own screenshot at the right top of each box. For example yoy have a “Product Image” box and to the right of the title you have something like an inverted V followed by a wide V followed by a little upward pointing black triangle.

    I was referring to these. Wide reports she mistakenly clicked on one of the three (cannot recall which) and the “product gallery” box just disappeared.

    Thank you very much.

    Plugin Support RK

    (@riaanknoetze)

    Aaaaaah, you’re right about the dots… I misread that instead of “icons” – Sorry about that.

    Just to make sure, did you scroll up-and-down on that product page? The reason I’m asking is that icons you’re referring to (or “Chevrons” if we’re getting technical) are used to *move* that box and switch positions with the boxes above or below it.

    To get a better idea, have a look at the following screenshot of what that means:


    Link to image: https://d.pr/i/NHVceU

    That was a very good idea but unfortunately it is not our case.
    That “Image gallery” box is nowhere to be seen in any location of the Edit Product page.

    I have tried the “chevrons” on the Tag box (which I never use) and they work as yu describe. The two Vs move the box up or down and the little triangle collapses/expands the box just as I would have expected.

    FWIW if I login with MY wordpress login the Image Gallery box is just fine.
    If we login with my wife’s ID the box is nowhere to be seen.
    The Page options at the top does show the “Image Gallery” choice and it is checked. Tried unchecking/rechecking but the box does not reappear.

    Thank you very much for your assistance.

    Plugin Support Phil

    (@fullysupportedphil)

    Automattic Happiness Engineer

    Since this problem is account specific, I would take a look at any plugins you have installed that impact permissions.

    As long as your Wife is also logging into an Administrator account, there is not a reason she would not see the same options as you.

    If there aren’t any “Permission” or “Role” plugins that stand out to you immediately, I would recommend doing a proper conflict test to find the source of the issue.

    We have a guide on how to test for conflicts here:
    https://docs.woocommerce.com/document/woocommerce-self-service-guide/#section-4

    Plugin Support m155y5

    (@m155y5)

    Automattic Happiness Engineer

    We haven’t heard back from you in a while, so I’m going to go ahead and mark this thread as resolved. If you have any other questions please feel free to start a new thread.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.