Support » Plugin: WP RSS Multi Importer » Image doesn't appear

  • Resolved Badztong

    (@badztong)


    Hi Allen,

    How come my images doesn’t appear on post? No pic, not feature image on post.
    Below here is my setting…

    A) Shortcode Setting -> Image Handling
    1. Check to get rid of all images in the excerpt.- No Click
    2. Check to use any image in the content if possible. – Clicked
    3. You can adjust the image, if it exists. Note that including images in your feed may slow down how quickly it renders on your site, so you’ll need to experiment with these settings.
    a) If you want excerpt images, check to fix their width at 150 (can be over-written in shortcode). – Clicked
    b) Float images to the left (can be over-written in shortcode). – Clicked
    c) Default category image setting – Use default image for category

    B) Feed to post setting -> HTML, Image and Video Handling
    1. Check to get rid of all html and images in the excerpt – NO
    2. Float images to the left. – Clicked
    3. Eliminate all hyperlinks – Clicked
    4. Maximum width size of images – 250px
    5. Default category image setting – Use default image for category
    6. Embed video into the post when available (IMPORTANT: For this to work, your server must be configured to accept iFrames.) – Clicked
    7. Select how to use the image (in excerpt and/or as the Featured Image). – Excerpt and feature image

    https://wordpress.org/plugins/wp-rss-multi-importer/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Allen

    (@amweiss98)

    the first question is whether there are images in the feed…are you sure? What is the url of the feed you are using?

    Hi, I change the feed of testing. now images appear. Solved!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Image doesn't appear’ is closed to new replies.