Support » Fixing WordPress » Image Display Problem in Posts and Pages Problem

  • 1. I have installed role-manager plugin & ImageManager, both which are said to work with WordPress 2.0

    2. I have the very latest WordPress install.

    3. The ImageManager icon in the toolbar is barely visible (only a tiny bit of the image is visible) but I can click on it and bring it up.

    4. The path to the images is correct – the pictures are viewable in ImageManager.

    Problem is: Images inserted either through the wysiwyg image upload link OR inserted through the ImageManager will not under any circumstances display in the post. The best I can get is a link to the image inside the post. Yes, I have indicated inside the Image Manager to display the image (not just a thumbnail or just a link), although I have tested thumbnail options and these do not work either.

    I disabled hotlink protection and went through my .htacess file to make sure nothing there is interfering — there was nothing and no change.

    Any help would be greatly appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I have both installed on several sites without problem.
    When doing any code – disable the wysiwyg editor. It messes it up. In fact, you’re better off without it for anything. My .02.

    That was it! Thank you! I wish the wysiwyg worked in this situation… I do like it. I guess this is a bug in the admin area of WordPress?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Image Display Problem in Posts and Pages Problem’ is closed to new replies.