Support » Fixing WordPress » Image display issues on safari and chrome

  • hi everyone, i have a puzzling issue. I have this page which is a template, basically it displays a property with images.

    For a start, my pages have been displaying properly for months. And all of a sudden this evening, i discovered this property isn’t displaying its pictures on safari (desktop) while the chrome version is fine. The other properties’ images are displaying fine. Which is puzzling as it only happened to this particular property. The mobile versions of chrome and safari are unable to display the images for this particular property while the rest of the properties are working fine.

    I have
    1) re-update the images URL which don’t seemed to resolve the issue.
    2) deleting the entry for this property and re-enter all information, it still don’t work.

    In my admin pages of wordpress, the image gallery (for safari), the thumbnails are just displaying $$$, no images of almost all images in the image gallery, while for chrome, the thumbnail images looked just fine.

    Can anybody help me? Thanks!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi,
    It might be that or anything else, but that page has an un-closed tag

    https://nimb.ws/CeSsXw

    While Google Chrome might fix some HTML validation issues, it’s not the case of all browsers. Solving this should take you in the right direction.

    Good Luck

    Thread Starter maxleongsg

    (@maxleongsg)

    Hi codewatchers,

    Thanks for replying. I saw that too and has been fixed. I have provided 2 pics. One is using safari and the other, chrome. Same page except that safari thumbnail displays are all ??? while chrome is ok. Which makes me wonder, where went wrong? The other pages’ pictures are displaying correctly though on safari, the media library thumbnails are all ???

    https://ibb.co/s1ZP8Bd
    https://ibb.co/P61xkdj

    I have fixed the pictures issue on that particular page by uploading new and rename pics thru safari. However, the media library thumbnails are still unsolved.

    Does the browser throw any HTTP specific error on Safari? Open your dev tools while accessing your website on Safari.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Image display issues on safari and chrome’ is closed to new replies.