Support » Plugin: WooCommerce Photos Product Tab » Image didn't open when click on it

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Author Sebastien Dumont

    (@sebd86)

    The plugin works fine with WooCommerce Dynamic Gallery. You can display the images in any size from the settings options in the admin panel and have them click-able to zoom in.

    Hmmm,
    please have a look here:
    http://www.active-rendering.de/content/?product=test
    Images are not click able…

    Plugin Author Sebastien Dumont

    (@sebd86)

    You need to enable lightbox in the settings for the photos tab. See this page for screenshot.

    http://www.sebs-studio.com/wp-plugins/woocommerce-photos-product-tab/

    Yes I know and I did that.
    Without it enabled instead the thumbs the big images were shown.
    But although enabled you can’t click on the image to open it big.

    Plugin Author Sebastien Dumont

    (@sebd86)

    I have tested both plugins together and have had no problem. You may have another plugin interfering with it. Please state the plugins you have active and the version you have installed.

    Hi couldn’t answer earlier…

    My installaed Plugins so far:

    1
    CodeStyling Localization 1.99.30 Von: Heiko Rabe.

    2 WooCommerce 2.0.4 Von: WooThemes.

    3 WooCommerce Custom Product Tabs Lite 1.2.0 Von: Justin Stern.

    4 WooCommerce Dynamic Gallery PRO 1.1.4 Von: A3 Revolution.

    5 WooCommerce German (de_DE) 3.0.4.1 Von: David Decker – DECKERWEB.

    6 WooCommerce German Market 2.0 beta Von: Inpsyde GmbH.

    7 WooCommerce Photos Product Tab 2.0 Von: Sebs Studio (Sebastien).

    8 WooCommerce Predictive Search PRO 2.0.1 Von: A3 Revolution.

    9 WooCommerce Video Product Tab 2.1 Von: Sebs Studio (Sebastien).

    10 WP List PlugIns 2.1 Von: H.-Peter Pfeufer.

    Regards
    Danica

    Plugin Author Sebastien Dumont

    (@sebd86)

    djblueprint, did you get the plugin to work on your site ?

    Horscht Pachulke

    (@horscht-pachulke)

    same problem here:

    – no active photos when more then one product photo in the tab
    – the tab-box is too short when more then one rows of photos in the tab-box
    – the original galery thumbs in the bottom of the master image are visible too when the photo tab plugin is activated

    a screenshot: https://dl.dropboxusercontent.com/u/2455851/woo-photo-Tab.png

    thanks for help in advance 🙂

    Plugin Author Sebastien Dumont

    (@sebd86)

    Did you enable lightbox in the settings ?

    thanks for replay 🙂

    yes, lightbox is enabled.

    Plugin Author Sebastien Dumont

    (@sebd86)

    @Horscht Pachulke You have enabled lightbox for both WooCommerce and the photo tab plugin.

    If only WooCommerce then you will need to enable lightbox for the photo tab plugin.

    If both are enabled then there is possibly either another plugin that is stopping it from working or it is a theme issue.

    I am not sure what else to suggest unless I can see the site my self.

    I know the plugin works otherwise I wouldn’t have released it.

    Please contact me via my website with more details so that I can assist you as best I can.

    Thank you.

    aah ok, now …!
    the lightbox only in photo tabs was enabled, but not in woocommerce.

    thank you 🙂

    but now it opens not a slideshow, only one photo at the time.

    Plugin Author Sebastien Dumont

    (@sebd86)

    @Horscht Pachulke Glad I could help. Yes it opens one by one. Not a slideshow.

    sebatian, now i know a little bit more: i enable the lightbox in woocommerce too, but after any seconds is it de-enabled, wtf?
    i think its not your support problem, but i cant understand this.
    i have found in the internet two or three posts on different websites over this problem, but no solutiuon for this.

    good morning, i’m now are step more:

    i have the problem too with the asymetric scaling on mouse over (have reed that other users have this problem).

    but this comes not on the first mouse over, only at the 2nd or 3rd mouse over. i think the cause is the mysterious rest of the lightbox enabling in the general settings.

    is it possible to enable and block this setting in the wordpress/woocommerce code?
    i know, its the bad way to change the code, but …

    greetz from germany and sorry for my bad english 🙂

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Image didn't open when click on it’ is closed to new replies.