WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery Optimizer » [Resolved] Image Description Not Shown Again

[Resolved] Image Description Not Shown Again

  • Hi Mark!

    I’ve had the same problem a year ago and you helped but the issue is back. Image descriptions (not Alt/Title) disappeared from under the pics in the galleries in samaralife.com (not every picture in every gallery has a description though).

    I checked the files. Fancybox comment is deleted from the footer file in the Origin theme files, and the position of caption is changed to outside with opacity at 1, yet there are no descriptions anywhere but in the Manage your galleries pages in Dashboard.

    I’ve updated the theme a few days ago and it might have some new files affecting the issue, but I could only change those you told me to last year. I am still on NGGallery 1.9 too.

    http://wordpress.org/plugins/nextgen-gallery-optimizer/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Well, the strange thing is that the descriptions disappeared only when I open the site in Maxthon browser, while still visible in Chrome. But the thing is I always use Maxthon and I haven’t updated it in a long while, so it’s not like a new version of the browser changes things. Will try to figure it out.

    Cleared the browser’s cache and everything’s back to normal. I wish I could delete this thread now. ))

    Plugin Author Mark Jeldi

    @mark-jeldi

    Hey Samaralife,

    That’s great to hear you’ve got everything sorted, and thanks for marking this as resolved.

    All the best with your site!

    Cheers,
    Mark.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Image Description Not Shown Again’ is closed to new replies.
Skip to toolbar