Support » Plugin: PPOM for WooCommerce » Image cropper Error- Version 21.0

  • Resolved troypouliot

    (@troypouliot)


    Hi
    The latest update has broken the image cropper. Now when adding to cart this error is displayed at the top of the page and item is not added.

    Warning: array_merge(): Expected parameter 2 to be an array, null given in /home/customer/www/talkinghands3d.com/public_html/staging_site/wp-content/plugins/woocommerce-product-addon/classes/ppom.class.php on line 206
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/customer/www/talkinghands3d.com/public_html/staging_site/wp-content/plugins/woocommerce-product-addon/classes/ppom.class.php:206) in /home/customer/www/talkinghands3d.com/public_html/staging_site/wp-content/plugins/sg-cachepress/core/Supercacher/Supercacher_Helper.php on line 79

    Since one of the errors relates to a caching plugin, I disabled caching on that product page and still get this error,
    Warning: array_merge(): Expected parameter 2 to be an array, null given in /home/customer/www/talkinghands3d.com/public_html/staging_site/wp-content/plugins/woocommerce-product-addon/classes/ppom.class.php on line 206

Viewing 8 replies - 1 through 8 (of 8 total)
Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.