Support » Plugin: LiteSpeed Cache » Image Carousel It’s giving errors on all pages with LITESPEED

  • Resolved alexander_sp

    (@alexander_sp)


    Hi everybody,

    Every time I activate Cache liteSpeed this causes one error… appears a big white space below the slider (Carousel of images)

    How can solve it???

    Thanks in advance
    Alejandro

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi @alexander_sp, is this the white space you are worrying?

    Hi stanley@litespeed,

    When I posted the post there was a space of about 700px,
    but I have discovered that if I deactivate “Delaying the loading of images” the problem disappears, so I have left it disabled ….
    Do you have any idea to solve the problem?

    I see. I think the issue is because when you turned ON lazyloading, it will add a square placeholder on it which not match with your images’ ratio.

    You can add attachment-full to Lazy Load Image Class Name Excludes to exclude those sliders image from Lazy Load if you want to keep lazyload on other images.

    Otherwise, you can force the slider height by adding max-height CSS on .vc_carousel-slideline-inner .vc_item. You may make an enquiry to the slider author for more details.

    Hi stanley@litespeed
    The first option work….”attachment-full” to Lazy Load Image Class Name Excludes
    many thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Image Carousel It’s giving errors on all pages with LITESPEED’ is closed to new replies.