Support » Themes and Templates » [Resolved] Image Caption Doesn't Show

[Resolved] Image Caption Doesn't Show

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Kathryn


    Automattic Happiness Engineer

    Hi there, could you let me know which image you’re trying to caption? It’s not possible to add a caption to the header graphic:


    Or is it this one?


    I haven’t been able to replicate the issue on my end. Could you let me know if you’re able to caption images on any other posts or pages?

    Can you add a caption when you first insert the image, on the Attachment Details screen, like you see here?

    The image I am having trouble with is on the My Story page. (It is of myself and my dog Tucker in China.) I tried deleting it and reinserting it, adding the caption at the Attachment Details screen, but each time though the caption appears when I’m editing the page in the dashboard, it doesn’t load to the website. I tried selecting a smaller size, 80%, to see if that would help; it didn’t.

    I checked on other pages; I put a caption under the pug on the Contact page and that worked fine. (I have removed it because I don’t want a caption there.) I’m also able to put captions on the photos in the gallery. It’s just that one page I’m having trouble with. (Funny, there’s another issue with that one page that isn’t working that works fine on the other pages, but that’s another thread.)

    Thank you for your response, Kathryn, and for trying to help me figure this out.

    Moderator Kathryn


    Automattic Happiness Engineer

    Looks like you sorted this out by turning it into a page instead of a post. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Image Caption Doesn't Show’ is closed to new replies.