Support » Themes and Templates » Image Borders

  • Resolved rmharrison007


    When inserting images into my site pages the images appear to have a very fine 0.25pt? border even though the image does not have a border. Is there any way to eliminate this ‘border’ so that it looks like a clean bleed into the page? Thanks!

Viewing 10 replies - 1 through 10 (of 10 total)
  • This could be a style added by your active theme. If you can provide a link to your site we can help direct you on how to remove the border.



    it’s added by a css class in style.css
    something like:
    img {border:1px solid}
    let us know your theme to provide further help.

    Thanks for the response!
    My site link is
    I will also try to correct the page CSS with the img {border:1px solid}, but to be honest I am not that familiar yet with writing CSS.

    Do not edit the Twenty Eleven theme. It is the default WordPress theme and having access to an unedited version of the theme is vital when dealing with a range of site issues. First create a child theme for your changes. Or use a custom CSS plugin.


    Let me say up front, I am a novice at this and this is my first time EVER using a forum to answer a question but this is too subject matter expert driven that I have to put this out there.

    I’m working on my first website. I am new to the WordPress family. I have inserted a picture on the main page of the website but hit has perforated dots around the image. I just want a clean picture. How can I remove this from images (unless it’s a link I want on an image)? FORGOT TO GIVE YOU THE WEBSITE 🙁

    Moderator Andrew Nevins


    Forum moderator

    Download & install this Custom CSS Manager plugin and in its allocated section of the dashboard, enter this;

    #content img {
     border: 0;

    Andrew, when you say in it’s allocated section of the dashboard, what does that mean?

    Am I going into the “Plugin”- “Editor” and typing it there?
    Or am I going to the “Plugs Ins”- “Installed Plugin” – “Custom CSS Manager” (Settings) and typing it in that blank typing area?

    You have to dumb it down for me LOL

    Thanks so much

    YEAAAAA! I did it! Thank you so much Andrew. I figured it out.

    Have a nice day,

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Image Borders’ is closed to new replies.