Support » Plugin: Gutenberg Blocks Library & Toolkit - Editor Plus by Extendify » Image as Background in Column not visible

  • Resolved vallered

    (@vallered)


    Hi,

    all works fine within the pageeditor (even with fixed background), but the background image is not visible in the preview or in the page itself. Just plain standard wordpress installation with standard twenty twentyone theme, no other plugins activated

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter vallered

    (@vallered)

    same for margin or padding settings, not working, only in the page editor itself

    Plugin Support mohammedeisa

    (@mohammedeisa)

    Hi,

    If you already choose a background color, please make sure that you’ve set the background placement to “Front”.

    If you didn’t add a background color, please guide me on how to replicate this issue.

    You may mention information like: the block type to which you want to add a background image, the background settings, and any information that can help.

    Thanks.

    Thread Starter vallered

    (@vallered)

    I did put a new columns block, and first thing I did was to set a background image to a column again, but it is not visible outside the editor

    Thread Starter vallered

    (@vallered)

    In my other application everything seems to work (background image, margin settings, animation), only thing I got there is a flash with the animation (animating twice), I guess despite I deactivated all other plugins in my testapplication but editorplus, the testapplication is somewhat messed up. I will test your plugin again tommorrow, by setting up a clean new wordpress install to check all the settings back and forth (margins, background image, animation)…

    Plugin Support mohammedeisa

    (@mohammedeisa)

    I will be waiting for your findings.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.