WordPress.org

Forums

Slideshow
[resolved] image alt is empty (6 posts)

  1. isk
    Member
    Posted 2 years ago #

    first thanks for this great plug-in

    i upload an image with name and alt and description, then when insert this picture in a slideshow, why alt in page source is empty? (alt="")

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for mentioning this. The title of the image generates the 'alt' value. In your case I suppose the title is empty, so it'll need to be fetched from the original image's title.

    This will be fixed in version 2.2.6.

  3. isk
    Member
    Posted 2 years ago #

    thanks Stefan.
    i validate the codes of some files of this plug-in by HTML and XHTML that need to validate. when upgrade plug-in, i validate these files again.
    Can i send you these files to insert to your upgrades?

  4. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    Yes, that would be great. My e-mail address is wordpress@stefanboonstra.com

    Thanks in advance!

  5. isk
    Member
    Posted 2 years ago #

    Files sent. (Ver: 2.2.4)
    But i couldn't fix error in file slideshow.php (in slideshow-jquery-image-gallery\views\SlideshowPlugin) for the below code

    <style type="text/css">
    	<?php echo htmlspecialchars($style); ?>
    </style>

    Validate Error: document type does not allow element "style" here

  6. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for the files!

    The stylesheet issue has been addressed in this thread before.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Slideshow
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.