Support » Plugin: WooDiscuz - WooCommerce Comments » I’m using Loco translate but it is not working

  • Resolved melissagf

    (@melissagf)


    Hi! the pluggin is realy nice. i’m enjoying it a lot. It is easy to use and to configure.
    The thing is, I need to translate to portuguese (Brazil). I tried to use Loco translate which is working fine with the other plugins. But it didn’t work. Can you please tell me what can I do to translate it? Without translating I can’t use it.
    Thanks!!!

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author gVectors Team

    (@gvectors-team)

    Please navigate to Dashboard > WooDiscuz admin page and make sure the “Use Plugin .PO/.MO files” is enabled. Also you can use Dashboard > WooDiscuz > Phrases for front-end translation.

    I apologize to the plugin’s author for the premature negative comment. After a few hours searching, I noticed that some unknown reason in WP one of the tables was corrupted, being exactly that of the table PHRASES of the plugin. After resolving the problem with the database the plugin returned to work as before. Again, I apologize for this confusion.

    marcooborv how you fix your problem?

    Thread Starter melissagf

    (@melissagf)

    @gvectors-team Thanks for the tip. My option wasn’t marked. But unfortunately it is still not working. the translation are not showing.
    I wasn’t able to find Phrases. Can it be because of Loco translate?

    @lenoncalsavara Yes Problem solved with a small table fix in the database. The plugin works well for what I need, my only concern is the use of the CAPTCHA field, in some way it is not letting the validations pass immediately, it is necessary to try several times. I recommend the plugin anyway, it is a great resource to interact with your customers in the store and generating credibility to your product.

    @gvectors-team Go to (General settings) then go to the (Use Plugin .PO / .MO files) item and uncheck this option. The FRASES feature, where you can do the translation faster and easier, will only appear if you do this.

    Thread Starter melissagf

    (@melissagf)

    @marcooborv Thanks a lot! Saved my life. .po .mo files wasn’t working. With phrases it worked.

    You’re welcome 😀

    Thread Starter melissagf

    (@melissagf)

    Thanks a lot!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘I’m using Loco translate but it is not working’ is closed to new replies.