WordPress.org

Forums

I'm unable to open my dashboard (9 posts)

  1. Soupal02
    Member
    Posted 10 months ago #

    what does this mean?

    Thank you for letting us know about . This blog will no longer appear in your reader. Blocking...
    The blog will no longer appear in your reader. Blocking...
    You have lost your connection with the server, and saving has been disabled. This message will vanish once you've reconnected.

    This is shown when i'm visiting my dashboard !!

    please help me !!

    Here's my blog : http://pcfunkies.com

  2. Soupal02
    Member
    Posted 10 months ago #

    Also on visiting my blog, its showing this:

    Warning: require_once() [function.require-once]: http:// wrapper is disabled in the server configuration by allow_url_include=0 in /home/sanmai3/pcfunkies.com/wp-content/themes/clock/options/options.php on line 908

    Warning: require_once(http://www.pcfunkies.com/wp-content/plugins/subscribe2/google-typography/google-typography.php) [function.require-once]: failed to open stream: no suitable wrapper could be found in /home/sanmai3/pcfunkies.com/wp-content/themes/clock/options/options.php on line 908

    Fatal error: require_once() [function.require]: Failed opening required 'http://www.pcfunkies.com/wp-content/plugins/subscribe2/google-typography/google-typography.php' (include_path='.:/usr/local/lib/php:/usr/local/php5/lib/pear') in /home/sanmai3/pcfunkies.com/wp-content/themes/clock/options/options.php on line 908

  3. kmessinger
    Moderator
    Posted 10 months ago #

    Using ftp or the file manager provided by your host rename the theme clock to clock-old.

    Your site should open with the default theme.

  4. Soupal02
    Member
    Posted 10 months ago #

    Thanks for your quick response, kmessinger. Anyways, would the problem resolve if i delete the clock theme and upload a new theme via ftp?

  5. kmessinger
    Moderator
    Posted 10 months ago #

    I don't know. That theme is not supported here. Try the 2014 theme. If that works then you can try others.

  6. Soupal02
    Member
    Posted 10 months ago #

    Okay alright then. Let me try it out ! Thanks again BTW.

  7. Soupal02
    Member
    Posted 10 months ago #

    hi kmessinger, I have tried both of your suggestions :

    1. Renamed the theme, "clock" to "clock-old".
    2. Deleted the theme, "clock" and installed "twenntyfourteen" theme.

    BUT NONE OF THEM WORKED !! :(

    What to do next?

  8. Side note: Please don't use the modlook tag again for escalating your problem. Unless it's abuse, spam or a broken post then that's not what that tag is for.

    http://codex.wordpress.org/Forum_Welcome#Contacting_the_Moderators

  9. Make a full backup of your installation

    http://codex.wordpress.org/WordPress_Backups
    http://codex.wordpress.org/Backing_Up_Your_Database
    http://codex.wordpress.org/Restoring_Your_Database_From_Backup

    and try the following:

    1. Using FTP or whatever file management tools your host has provided you with navigate to the wp-content/ directory.
    2. Once there locate and rename the plugins directory to plugins-old.
    3. Then locate and rename the themes directory to themes-old. Just rename those two directories and nothing else.
    4. Manually upload a fresh copy of WordPress using these instructions.
    5. Try and re-login to your WordPress dashboard.

    Take extra care that you do not to delete any files or directories. Those steps will rename 2 directories and overwrite your WordPress files with fresh copies without effecting any of your files such as images.

Reply

You must log in to post.

About this Topic