Support » Theme: Montezuma » I’m the only one still asking questions here :-(

  • https://health-boundaries.com/

    I have my sites all switched over to https, using the Free Cloudflare SSL certificate.

    But each of my sites has 9 10 11 Warnings about Mixed Content because the Montezuma icons are http.

    The plugin by Fact Maven, Remove HTTP, works really well on everything but the Montezuma icons…

    How can I make them https?

    I’m really sorry to keep bothering you… But I like this theme a lot and don’t want to change to the generic WordPress ones.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi, Karen:

    Can you give me an example of an icon that isn’t showing up properly? I went to your site using the https address and all of the icons appear to be displayed correctly. When I do a view source on your home page, I don’t see any references to http, only https. All of the file links appear like this as well:

    
    //health-boundaries.com/wp-content/uploads/montezuma/style.css
    

    Without either http or https, which should allow all of the resources to be read correctly.

    Hi CrouchingBruin,

    I’ve cleared my caches three times. And, this is the third time I’m writing this. It keeps disappearing when I hit SUBMIT.

    Okay, it must make my reply disappear when I try to copy to you what Inspect shows me… which is that the Montezuma things are being served as http.

    My barbed-wire-justice.com site doesn’t have any warnings in Inspect.

    I don’t know how to be able to see my site(s) as others see it/them.

    The other thing is, my old site, built in SiteBuilder is stil on Yahoo, now Aabaco. The 301 redirects seem to have become a lot slower. Someone has recently put a link to the old page on Pinterest, so I had over 400 visitor get redirected yesterday from that Pinterest link. I think most of them turn into Bounces, since it takes so long.

    Was I supposed to close my Yahoo site after some period of time? in order to avoid this problem?

    I can’t find the person who pinned it, either, or I could as them to fix the link… 🙁

    Hi CrouchingBruin,

    I’ve cleared my caches 3 times, and this is what Inspect shows me:

    health-boundaries.com/:1 Mixed Content: The page at 'https://health-boundaries.com/fingernails-2/' was loaded over HTTPS, but requested an insecure image 'http://www.health-boundaries.com/wp-content/themes/montezuma/images/menuline.png'. This content should also be served over HTTPS.
    health-boundaries.com/:1 Mixed Content: The page at 'https://health-boundaries.com/fingernails-2/' was loaded over HTTPS, but requested an insecure image 'http://www.health-boundaries.com/wp-content/themes/montezuma/images/icons.png'. This content should also be served over HTTPS.
    health-boundaries.com/:1 Mixed Content: The page at 'https://health-boundaries.com/fingernails-2/' was loaded over HTTPS, but requested an insecure image 'http://www.health-boundaries.com/wp-content/themes/montezuma/images/commentarrow.png'. This content should also be served over HTTPS.
    2health-boundaries.com/:1 Mixed Content: The page at 'https://health-boundaries.com/fingernails-2/' was loaded over HTTPS, but requested an insecure image 'http://www.health-boundaries.com/wp-content/themes/montezuma/images/searchicon.png'. This content should also be served over HTTPS.
    /wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1:2 JQMIGRATE: Migrate is installed, version 1.4.1
    2/wp-includes/js/jquery/jquery.js?ver=1.12.4:3 Mixed Content: The page at 'https://health-boundaries.com/fingernails-2/' was loaded over HTTPS, but requested an insecure image 'http://www.health-boundaries.com/wp-content/themes/montezuma/images/icons.png'. This content should also be served over HTTPS.
    Sa @ /wp-includes/js/jquery/jquery.js?ver=1.12.4:3
    /wp-includes/js/jquery/jquery.js?ver=1.12.4:3 Mixed Content: The page at 'https://health-boundaries.com/fingernails-2/' was loaded over HTTPS, but requested an insecure image 'http://www.health-boundaries.com/wp-content/themes/montezuma/images/breadcr-arr.png'. This content should also be served over HTTPS.
    Sa @ /wp-includes/js/jquery/jquery.js?ver=1.12.4:3
    /wp-includes/js/jquery/jquery.js?ver=1.12.4:3 Mixed Content: The page at 'https://health-boundaries.com/fingernails-2/' was loaded over HTTPS, but requested an insecure image 'http://www.health-boundaries.com/wp-content/themes/montezuma/images/menu-icons-0090d3.png'. This content should also be served over HTTPS.
    Sa @ /wp-includes/js/jquery/jquery.js?ver=1.12.4:3
    /wp-includes/js/jquery/jquery.js?ver=1.12.4:3 Mixed Content: The page at 'https://health-boundaries.com/fingernails-2/' was loaded over HTTPS, but requested an insecure image 'http://www.health-boundaries.com/wp-content/themes/montezuma/images/menu-icons-0090d3.png'. This content should also be served over HTTPS.
    fix @ /wp-includes/js/jquery/jquery.js?ve

    r=1.12.4:3

    Hi Crouching Bruin,
    If barbed-wire-justice.com doesn’t show any of the above warnings, and it does not, does that mean that the whole theme, on all of my 5 sites is correct now?

    My guess is that it’s not a theme problem, but I couldn’t tell you what the problem might be. When I inspect your Health Care Boundaries site using both Chrome and Firefox, I do not see any mixed content errors or warnings, and all of your icons show up correctly. Have any of your other visitors noticed anything wrong with missing icons? What are some of your other sites?

    Hi CrouchingBruin,
    I’m sadly not being clear.
    The site continues to look fine in terms of the Montezuma icons. The problem is that the little green lock for “Secure” is, or may be, missing in some instances for some people.

    The thing is, I totally trust your view of it, so if you’ve looked at Inspect for health-boundaries, as you’ve done over the years for me, and you don’t see the problem, then InMotion Hosting may have fixed it. Or, the plugins: Cloudflare Flexible SSL Certificate, and Fact Maven’s Remove HTTP, may have done it.

    In either case, when I use Inspect on barbed-wire-justice.com, there are no Mixed Content warnings.

    I’m really grateful to you for all your help 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘I’m the only one still asking questions here :-(’ is closed to new replies.