• Resolved nimra3

    (@nimra3)


    Hello, I’ve let affiliate plugin in my wordpress website it is compatible with my website but giving the warning untested with the current version of wordpress. my version of wordpress is 6.2.2 . i dont find any readme file or plugin info to update or make changings in plugin tested upto header. plz assist me

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi there,

    Thanks for mentioning the warning, we should release an update exactly for that purpose and declare the plugin compatibility even with the latest WordPress.

    Kind regards,

    George

    Thread Starter nimra3

    (@nimra3)

    please can you release update for this to remove this warning ….. and when it will be done ?please can you tell me

    gtsiokos

    (@gtsiokos)

    Hi there,

    FYI, the update on this is already scheduled, but I’m afraid I don’t have the exact ETA for it. Once this is out, you will notice the prompt in your installation to update it.

    Kind regards,

    George

    Plugin Author itthinx

    (@itthinx)

    FYI the update has just been released. Many thanks for reminding us of this much due update, great to see that this useful tool is being actively used 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[NSFW] I’m seeing warning, plugin is not tested to your wordpress version’ is closed to new replies.