Support » Plugin: Page Meta » I'm obliged to deactivate the plugin to be able to create a page or an article!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Steve

    (@stvwhtly)

    Apologies, I have just committed version 1.5.1 to resolve a major issue introduced in error within the last update (1.5).

    Please download the latest version and it should solve this problem.

    – Steve

    Graphikup

    (@graphikup)

    Perfect…
    Thx for your reactivity.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘I'm obliged to deactivate the plugin to be able to create a page or an article!’ is closed to new replies.