Support » Fixing WordPress » I’m not an idiot-admin panel gone crazy

  • My admin page looks a mess. I’m also not a programming/coding genius. But, I read and I’ve tried to fix this issue. My website shows up fine. The last couple of things I did before this happened is update WordPress, add Woocommerce, and switch to the only theme it said it would work with. I also increased my memory allocated limit on the backend of my site using filezilla. I can’t even disable plug-ins because I can’t get to them to disable them. I’ve tried switching to a couple of different themes today and they all show fine but, my admin does not. I’ve cleared cache on my browser and restarted. Anything would help at this point.
    Photo of how it looks here: https://imgur.com/a/BGKYaoh

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Steven Stern

    (@sterndata)

    Support Team Volunteer

    It appears some of your theme’s parts are missing. For example,

    /wp-content/themes/kale/amazonjs.css?ver=5.0.3:1 Failed to load resource: the server responded with a status of 404 ()

    I suggest you (1) temporarily switch to the twentyseventeen theme, then (2) delete the existing Kale theme, (3) reinstall Kale, and (4) reactivate it.

    YOu might also be missing parts of WordPress, so from “Updates” on the dashboard, click the link to reinstall WP 5.0.3.

    >> add Woocommerce, and switch to the only theme it said it would work with. <<

    WooCommerce works with most themes.

    Thanks to your response. As, I’ve said. I have switched to several themes and my admin panel hasn’t changed. On the Woocommerce tab it said I needed to install some theme for it to work. I now see it works with most themese. I recently just went back to the older version of WordPress to see if that would change my Admin panel and it did not. So, that’s the reason it is not showing that it is updated atm.

    Moderator Steven Stern

    (@sterndata)

    Support Team Volunteer

    How did you back? Did you reinstall WP as I suggested via that button?

    Do you have the same problem if you use a different browser?

    Yes,
    There was an option on the main dashboard page. Something like ‘If you have any issues go back to older version here’ So i tried that.

    And OMG it’s Chrome. Go figure. I hate using anything else but Chrome seems to get worse every year. I literally just updated my Chrome after clearing cache.

    I spoke too soon. It was not Chrome. It showed up ok for a couple of minutes on IE and now it looks the same too. -_-

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.