Support » Plugin: Gutenberg » Im not a fan of Gutenberg

  • I enjoy trying new tech and writing code but this new editor makes it extremely difficult to write HTML. I wish this were optional.

    • This topic was modified 2 months, 3 weeks ago by  sagehornung.
Viewing 2 replies - 1 through 2 (of 2 total)
  • It is optional. Install the Classic Editor plugin and you can use the old editor still.

    No, it is not optional and is going to become mandatory.

    Not being able to write pure, plain HTML without being “corrected” is deal breaker.

    the Classic Editor plugin is not working at all for thousands of users (like me), check the support section.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.