Support » Plugin: Manual Related Posts » I'm having thumbnail issues…

  • Hi. I’m trying to change the size of the thumbnnails. I went in to frontend-noajax.inc.php and changed the size to 200 X 200, but they’re showing up really short (189 X 68). And the border extends down and there’s empty space so I guess I changed the whole div size instead of just the thumbnail? It looks bad.

    Also, the title text is way too big and it takes up about 3 lines, so I want to change that too, but I’m not sure where.

    Please help! Thank you!

    PS – I like this plugin and I really like the idea of manually selecting which posts I want to show up. So if I can get the styling right I’ll be very happy!

    https://wordpress.org/plugins/baw-manual-related-posts/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I was able to change the font size, which helped with the title…

    But I still need help with the thumbnail image. It won’t show up the right size no matter what I do.

    Thank you!!

    Sorry, I also have one more question!

    This plugin is showing up above my ‘share this post’ plugin which I wanted to keep directly underneath the post.

    How do I move it down a bit, so people won’t miss the post-sharing buttons?

    If I fiddle around with the code, I might be able to figure this out. But a few minutes ago I did something wrong with the code and my whole site went blank, so I’d rather you just tell me instead of me messing up everything. 😀

    Thanks again!

    hi,
    you’ll have to use the shortcode (<?php echo do_shortcode( ‘[manual_related_posts]’ ); ?> see the admin page) and place it where you want in your template (might be single.php)

    hope that helps

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘I'm having thumbnail issues…’ is closed to new replies.