Support » Plugin: WordPress Zero Spam » I’m getting this after latest update ..

  • Resolved jvsteen

    (@jvsteen)


    ip_comment_author_links in /home/jvsteen/public_html/wp-content/plugins/zero-spam/integrations/comments/comments.php on line 205

    Notice: Undefined index: strip_comment_links in /home/jvsteen/public_html/wp-content/plugins/zero-spam/integrations/comments/comments.php on line 212

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Ben Marshall

    (@bmarshall511)

    Thanks for letting me know, it’ll be fixed in the next update. Shouldn’t cause any problems in the meantime.

    Thread Starter jvsteen

    (@jvsteen)

    Yeah, well, these lines show for anyone I believe, top screen in browser. So I will disable the plugin for now. Which by the say immediately shows the incredible amount of comment spam normally automatically handled by the plugin ….

    Plugin Author Ben Marshall

    (@bmarshall511)

    PHP notices should only show if DEBUG is enabled, which should never be the case for production sites. I’d suggest turning that off.

    Thread Starter jvsteen

    (@jvsteen)

    Thanks for that.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘I’m getting this after latest update ..’ is closed to new replies.