WordPress.org

Support

Support » Plugins and Hacks » WooCommerce » I'm getting an error via email when order is made since updating WC to 2.0.14

I'm getting an error via email when order is made since updating WC to 2.0.14

  • I updated to the latest version of WooCommerce 2.0.14 and now an error has been reported to me when a customer places an order, the email they receive reports Fatal error: Call to a member function get_sku() on a non-object /home/******/public_html/*********/wp-content/plugins/woocommerce/templates/emails/email-order-items.php on line 33

    I had to check the customers order and set it to complete my self.

    Can you please check this out and correct it asap.

    If it is just me then I have another plugin, possibly an extension for WooCommerce that does not like the last update and I will have to go back to version 2.0.13

    Let me know what you find.

    Thank you for taking the time to read this post.

    P.S. I only updated the WooCommerce plugin, nothing else has been activated, deactivated, modified or updated in the month.

    http://wordpress.org/plugins/woocommerce/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘I'm getting an error via email when order is made since updating WC to 2.0.14’ is closed to new replies.
Skip to toolbar