Support » Themes and Templates » I'm Getting a White Page

  • Everytime I load my page (www.redbeansanderic.com) I get a white page. Earlier I was able to get into my admin page and back up my site.

    Thursday or Friday I updated the theme. I guess the problem has happened since then? But after I backed-up my site, I can’t get into my admin/dashboard – that page is white now.

    I’ve read that I need to change the theme but without being able to get into my admin/dashboard to change it I’m lost!!

    Please help!!

    Thank you

    Eric

Viewing 3 replies - 1 through 3 (of 3 total)
  • Go here: http://redbeansanderic.com/wp-login.php
    If the current theme is the problem, once you log in you should be able to change the theme from your dashboard. If you get a white screen after you log in, try this: http://redbeansanderic.com/wp-admin/themes.php

    [edit] you also have an error message at /wp-admin:

    “W3 Total Cache Error: some files appear to be missing or out of place. Please re-install plugin or remove /home/content/94/10902794/html/wp-content/advanced-cache.php.
    Warning: Cannot modify header information – headers already sent by (output started at /home/content/94/10902794/html/wp-content/advanced-cache.php:23) in /home/content/94/10902794/html/wp-includes/pluggable.php on line 1121″

    As that error mentions, you may need to use your ftp client to: “Please re-install plugin or remove /home/content/94/10902794/html/wp-content/advanced-cache.php.”

    It worked! Thanks so much Clayton!

    I had to remove the theme folder and redownload it. After I did that it worked fine.

    Thanks again!

    Eric

    You’re welcome!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘I'm Getting a White Page’ is closed to new replies.