Support » Plugin: Google Fonts For WordPress » I’m Forbidden

  • Resolved mythusmage

    (@mythusmage)


    I installed your update and activated it; but I went to the settings page I got told I didn’t have permission to access the page. Your update needs an update.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author KAPlugins

    (@kaplugins)

    Hi,

    Could you please tell me what is your account access level? Is it administrator or maybe something else. Can you also tell me what is the exact of the page you were trying to load? I am interested in that part starting with /wp-content/ etc.

    Thank you for reporting this.

    Plugin Author KAPlugins

    (@kaplugins)

    Hey – Any chance to get response? I’ll wait couple more days before I close this ticket as I can’t reproduce this issue.

    Plugin Author KAPlugins

    (@kaplugins)

    Closing as non reproducable.

    Same problem. Am admin, cannot access settings page.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘I’m Forbidden’ is closed to new replies.