Support » Plugin: Safe SVG » Illegal string offset warning

  • Hi,

    I am experiencing the following issue with the otherwise excellent plugin.

    Error log:

    [08-Feb-2019 15:58:24 UTC] PHP Warning:  Illegal string offset 'width' in /home/server/public_html/www/wp-includes/media.php on line 988
    [08-Feb-2019 15:58:24 UTC] PHP Warning:  Illegal string offset 'height' in /home/server/public_html/www/wp-includes/media.php on line 989

    An analysis of what I think is the same problem has been done here:

    https://wordpress.org/support/topic/news-illegal-string-offset-warning-for-height-and-width/

    Newest WordPress, PHP 7.2.

    Any chances this could be addressed in the next release?

    Thanks,
    k

    • This topic was modified 11 months, 2 weeks ago by kashmiri.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Daryll Doyle

    (@enshrined)

    Hi @kashmiri,

    I’m currently working on a fix for this issue and will be pushing it out shortly.

    Apologies for the delay!

    Regards,
    Daryll

    Plugin Author Daryll Doyle

    (@enshrined)

    New release coming now. Please let me know either way if it fixes your issue, it’s working for me so fingers crossed 🤞

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Illegal string offset warning’ is closed to new replies.