WordPress.org

Support

Support » Themes and Templates » Customizr » [Resolved] "Illegal offset type" error with bbpress after upgrade to customizr 3.1.20

[Resolved] "Illegal offset type" error with bbpress after upgrade to customizr 3.1.20

  • Using bbPress 2.5.4
    After upgrading to customizr 3.1.20 I’m having problems accessing bbPress’ /forums/ list:
    Warning: Illegal offset type in isset or empty in /…/wp-includes/post.php on line 1078

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author nikeo

    @nikeo

    Hi joeeisenhardt, can you please try to add this code to your functions.php file :

    add_filter('tc_include_cpt_in_archives' , '__return_false' );

    If it does’nt solve the issue, then share your url please.
    Thanks

    Hi nikeo,
    thanks a lot for the quick response.

    Adding the suggested code does solve the issue.

    Thanks
    Joe

    Theme Author nikeo

    @nikeo

    Cool, I am glad it helped!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] "Illegal offset type" error with bbpress after upgrade to customizr 3.1.20’ is closed to new replies.
Skip to toolbar