WordPress.org

Forums

Customizr
[resolved] "Illegal offset type" error with bbpress after upgrade to customizr 3.1.20 (4 posts)

  1. joeeisenhardt
    Member
    Posted 10 months ago #

    Using bbPress 2.5.4
    After upgrading to customizr 3.1.20 I'm having problems accessing bbPress' /forums/ list:
    Warning: Illegal offset type in isset or empty in /.../wp-includes/post.php on line 1078

  2. nikeo
    Member
    Theme Author

    Posted 10 months ago #

    Hi joeeisenhardt, can you please try to add this code to your functions.php file :

    add_filter('tc_include_cpt_in_archives' , '__return_false' );

    If it does'nt solve the issue, then share your url please.
    Thanks

  3. joeeisenhardt
    Member
    Posted 10 months ago #

    Hi nikeo,
    thanks a lot for the quick response.

    Adding the suggested code does solve the issue.

    Thanks
    Joe

  4. nikeo
    Member
    Theme Author

    Posted 10 months ago #

    Cool, I am glad it helped!

Reply

You must log in to post.

About this Theme

About this Topic