WordPress.org

Forums

IImage Browser stopped working.. (9 posts)

  1. Skedoozy
    Member
    Posted 10 years ago #

    Actually if I go right to the PHP file it works fine, but while on the Write Post page nothing happens when I click the IImage Browser button. Nothing at all.

    It worked when I installed it. I used it several times, no problems at all and all of the sudden it just stopped.

    I am running WP 1.5, and the only other plugin I have installed since then is WP Plugin Manager.

    Any thoughts?

    And I checked it on another computer to make sure it wasn't my java being screwy. I've also checked it in IE and Firefox. No luck in either.

  2. ArmageddonDesign
    Member
    Posted 10 years ago #

    If it's the same Image Browser that I'm using (the one that puts the link in the upper right corner of the Write window), I haven't had a problem with it yet.

    All I can say is check the CHMOD on the folders, make sure the plugin didn't accidentally get deactivated and make sure, if you're running a popup blocker, that the blocker isn't blocking the IB window.

    Anyone else have any ideas?

  3. Skedoozy
    Member
    Posted 10 years ago #

    Yeah, the CHMOD was the first thing I thought of. But alas I can't find a file not CHMOD'd the right way. And it's definitly not a pop up blocker.

    And I'm using 1.4.3 IImage Browser so the link is in the quicktags.

    Edit: I CHMOD'd the files to 777 just to see if that was a problem and it still doesn't work. :/

  4. Skedoozy
    Member
    Posted 10 years ago #

    Bump, still looking for help. :/

  5. dudenas
    Member
    Posted 10 years ago #

    I just had the same prob.
    It's all about paths in iimage-browser.php

    My case: file was not in wp-admin folder, where it was supposed to be. I have no idea why it moved out - maybe a structure changed during upgrade.

    Just try moving it to wp-admin, if it's not there.
    If it is, check your source code - javascript of the generated iimage browser button. The solution may lay there.

    Hope it helps.

  6. soupenvy
    Member
    Posted 10 years ago #

    Having same problem, for me I'm also using the wp-contactform plugin. When I disable that plugin, iimage browser quicktag works fine.

  7. soupenvy
    Member
    Posted 10 years ago #

    Just had to uncheck "Show 'Contact Form' Quicktag" in the wp-contactform options to fix this...

  8. niki
    Member
    Posted 10 years ago #

    I've been having the same problem: clash between wp-contactform and iimage-browser preventing the latter from working.

    Deactivating wp-contactform in the plugins screen "solved" the problem after a fashion, but a better solution for me was to replace iimage-browser v1.4.3 and 1.4.5 with the earlier version of v1.4.2. I can now run both contact form and iimage browser simultaneously.

  9. twotwentysix
    Member
    Posted 9 years ago #

    I ended up editing the lines out the contact form plug-in that add the insert quick tags on the "write post/page"

    because I only needed to add the contact form to one page, and if I need it again, I can copy the code from that said page.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.