Support » Plugins » IImage Browser problem

  • I just installed 1.4.3. the tag showed fine, popup window opened. i tried to up load a photo and got this error, even after I allowed all permissions for this file:

    “The admin disabled this function”

    Also the text below showed when the window opened.

    [root] />BackupRestorePlugin | DT photos | WPBlacklistPlugin | enhanced-views | image-headlines | livecalendar | plugin_manager | plugins | spam-karma | spell-plugin | tarpit | themes | wp-feedster-plugin | wp-plugin-mgr-plugin |

    Sorry, I can’t find any files in this directory 🙁

    Another question for anyone who might know. Is it advisable to create a wp folder for photos? Where should it go?

    Thanks for any help,

Viewing 1 replies (of 1 total)
  • You have to enable file uploads in the WP-controlpanel. It’s located under options – misc (Maybe the name is wrong, i use localised versions of WP)

    Ther you have to allow uploads and set the directories for your blog. Normally the suggestions give right settings. Just copy-paste them into the input-fields und you’re ready to use the plugin.

Viewing 1 replies (of 1 total)
  • The topic ‘IImage Browser problem’ is closed to new replies.