Support » Plugin: Adminimize » iHide Duplicate Page for authors ignored

  • Resolved davidfhannes

    (@davidfhannes)


    Using the Adminimize plugin for Authors, I am trying to restrict Duplicate Page from showing up for Admin Bar Front end Options. It is ignored and still displays.

    If I in turn try to create my own option under Global options to hide #wp-admin-bar-duplicate_this, it also is ignored.

    My other options are not ignored, just this one. I have no idea why.

    Any advise would be appreciated.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Frank Bueltge

    (@bueltge)

    From which plugin is this admin bar item? Maybe I can debug this to solve this problem.

    Thread Starter davidfhannes

    (@davidfhannes)

    Hi.

    Thank you for replying. Here is a screencast that relays the issue at hand: https://www.screencast.com/t/TxcU92VjsZ2.

    If you have any advise on why the adminimize plugin ignores hiding “Duplicate This As Draft” for the authors I’d appreciate it.

    Regards,

    Plugin Author Frank Bueltge

    (@bueltge)

    Is this entry not automatically in the settings of the admin bar? From which plugin is this entry, maybe I can retrace this in my install to debug and find the problem?

    Thread Starter davidfhannes

    (@davidfhannes)

    Hi.

    My apologies for the delayed reply. The plugin is:

    Duplicate Page

    Duplicate Posts, Pages and Custom Posts using single click.
    Version 2.1 | By mndpsingh287 | View details

    Plugin Author Frank Bueltge

    (@bueltge)

    After Update of the option, you should find this item in the Settings. If not, find a selector and add this to the custom options of the Admin Bar Front end or back end to hide for a role.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘iHide Duplicate Page for authors ignored’ is closed to new replies.