Support » Plugin: External Links - nofollow, noopener & new window » Ignoring link by class

  • Resolved claraelise

    (@claraelise)


    Hi!

    I am trying to ignore only one class (Rental-Events) from getting touched by “WP External Links” because I see that the pdf generator breaks if it is (the link is [ redundant link removed ], you can find the exact link on the page by searching “Rental-Events”).
    So Im trying to ignore it by class in “Exceptions”.
    I didnt activated these settings on “all contents” but rather on “post content” ,”comments” and “all widgets” since checking the “All contents” woould break my pdf generator again.
    But I dont see any “data-wpel-link” attribute added on any links on my website now.

    Could you please advise what I am doing wrong?

    Thank you,
    Best regards

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author WebFactory

    (@webfactory)

    Hi,
    Unfortunately, not all themes and plugins are compatible. The only way to solve this is by using exceptions. But if that doesn’t work then there’s not much that can be done.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.