WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Ignores Post-Specifc Network Selections

[Resolved] Ignores Post-Specifc Network Selections

  • It seems like the latest version (2.7.0) posts based on what social networks are selected in the plugin’s main settings screen, but ignores network selections made from the post screen.

    For example, if I have none of my social accounts selected in the plugin’s main settings page, then create a post and check every netwrok in the S.N.A.P. settings box on the posting screen, nothing gets posted. The reverse is also true, if all networks are selected in the main settings, and I uncheck all on the post screen, they all get posted anyway.

    Anybody else running into this problem?

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’m finding that nothing relating to manual selection in the post editor or channels seems to work right. The plugin is completely dysfunctional unless you opt for an all or nothing solution in main settings. I’m having a similar issue where the channels I want to auto publish to never get published due to using only select categories for each channel I have. Been fighting this problem for over a month now with no end in sight.

    Plugin Author NextScripts

    @nextscripts

    @rowsdowr What do you have in the Log/History tab?

    @frank Swift. We are looking at you problem. Please stop opening 5 tickets per day and mention your troubles everywhere, your problem is unrelated to the rowsdowr problem.

    Ok, I unchecked all networks in the main settings (screenshot: http://awesomescreenshot.com/035z2pr78 )

    I checked all networks in the post options (screenshot: http://awesomescreenshot.com/030z2px0e )

    Here’s the resulting log data:
    Y:[2013-02-25 18:01:08] – [Skipped] [Twitter (Twitter)] – -=[Unchecked Account]=- – PostID:13669
    [2013-02-25 18:01:08] – [Skipped] [Tumblr (Tumblr)] – -=[Unchecked Account]=- – PostID:13669
    [2013-02-25 18:01:08] – [Skipped] [StumbleUpon (Stumbleupon)] – -=[Unchecked Account]=- – PostID:13669
    [2013-02-25 18:01:08] – [Skipped] [Facebook (Facebook)] – -=[Unchecked Account]=- – PostID:13669
    [2013-02-25 18:01:08] – [Skipped] [Delicious (Delicious)] – -=[Unchecked Account]=- – PostID:13669
    [2013-02-25 18:01:08] – [Start =- ]- ——=========#### NEW AUTO-POST REQUEST PostID:(13669) Scheduled +6 ####=========—–

    Nothing was posted. I’m using the cron option, which I’ve had no problem with before. I’ve also tried it with automatic posting and the same things happens.

    I love this plugin by the way, so thanks for all your hard work.

    I’ll stop when the problem is fixed. I’ve only been waiting a month for this crucial feature to finally be fixed so this plugin is usable to me.

    Plugin Author NextScripts

    @nextscripts

    @rowsdowr thanks for the info. We were able to identify the problem. Will be fixed in the next release.

    Dear Plugin Author.. did you repair the problem in the actual version 2.7.20?
    I had this problem in some posts (not all).

    [2013-10-02 18:56:57] – [*** ID: 1021, Type: post]- Status Changed: draft_to_publish. Autopost requested.
    [2013-10-02 17:59:19] – [Skipped] [Facebook (MPA)] – -=[Unchecked Account]=- – PostID:1019

    Plugin Author NextScripts

    @nextscripts

    That problem was fixed 7 months ago in 2.7.1.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Ignores Post-Specifc Network Selections’ is closed to new replies.