WordPress.org

Forums

Smooth Slider
[resolved] Ignores "Maximum Height of the Image" on static front page (7 posts)

  1. TomUsher
    Member
    Posted 10 months ago #

    This concerns Smooth Slider version 2.5.

    My blog's "Reading settings," "Front page displays" are set to a static page.

    The Smooth Slider update isn't respecting the "Maximum Height of the Image" setting (at the "Slides Panel," "Thumbnail Image") on that static front page. It is rendering full-size images and isn't showing the Navigation Buttons either on account of it.

    Otherwise, the thumbnail size seems to be working on the site.

    Therefore, I've rolled back to Smooth Slider version 2.4, which is working fine.

    https://wordpress.org/plugins/smooth-slider/

  2. slidervilla
    Member
    Plugin Author

    Posted 10 months ago #

    Thanks for writing.

    In version 2.5, we have made Smooth Slider a complete responsive slider and it will automatically adjust to the width and height of the DIV where it is placed. I would request you to please share the webpage URL where you were facing this problem and if you activate the latest version, we can provide the fix for the same.

    Waiting for your response.

  3. TomUsher
    Member
    Posted 10 months ago #

    I figured out that updating deleted my custom skin subdirectory. Reloading it took care of the static front page issue. I tried setting it to default, but the images still rendered full height rather than the 150px setting, which was and still is honored for single posts and pages.

    I'm not sure what else to tell you. If you have a spare developmental blog, I assume you could recreate the problem.

    I've also overwritten the default subdirectory with the custom subdirectory's contents to get the same indented margins I'm using on the static front page.

    It would be nice were such margin settings available on the settings page.

    Static page: http://propertypak.com/

    A single post: http://propertypak.com/2014/05/31/news-real-estate-risk-economics-may-31-june-2-2014/

  4. slidervilla
    Member
    Plugin Author

    Posted 10 months ago #

    Thanks for sharing the details.

    When you select a skin other than default say custom or sample, the settings panel will stop working. The setting panel only works for default skin.

    I would suggest to select 'default' skin everywhere i.e. on settings page ==> Miscellaneous section as well as on Smooth Slider post meta box on edit post page. After that apply CSS changes through "Custom Styles" box available on settings page ==> Miscellaneous section. That way you can control setting values from settings page as well as can apply your own CSS.

    Let me know if it helps.

  5. TomUsher
    Member
    Posted 10 months ago #

    I did the following:

    Changed the version number to 2.4 and updated to 2.5.

    Set all of the sites (it's multisite) to default.

    Added my custom css to the box on the settings page and saved the settings.

    Cleared my server cache.

    Cleared a different browser cache and loaded the static front page and a single post in that browser.

    It worked fine.

    Now, please assure me that any new updates will not wipe out my custom css in the box on the settings page. I'm assuming it won't since it's in MySQL where plugin file updates shouldn't touch it, but I'd like to be sure.

    Thanks for your help, Slidervilla.

    After you answer about the custom css, I will assume this topic is resolved and you'll set it as such.

  6. slidervilla
    Member
    Plugin Author

    Posted 10 months ago #

    Thanks for the nice words, glad to know that everything is working fine at your end. Smooth Slider is now a SliderVilla product and there are multiple WordPress experts working on this slider as well as other free and premium sliders and we have put a dedicated support team for all the sliders on SliderVilla. That's why I can assure that you will see a very good support for all SliderVilla products in future as well including Smooth Slider.

    Best regards

  7. Internet Techies
    Member
    Plugin Author

    Posted 10 months ago #

    Thanks for the nice words. Glad to know that the slider is working fine on your site.

    Marking this topic as resolved.

Reply

You must log in to post.

About this Plugin

  • Smooth Slider
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.