Support » Plugin: MailPoet - emails and newsletters in WordPress » `ignore_user_abort()` has been disabled for security reasons

  • Hi team,

    great work on this plugin, very helpful!

    We have this PHP warning triggered with multiple hits.

    `
    PHP Warning: ignore_user_abort() has been disabled for security reasons in /home/…/webapps/…/wp-content/plugins/mailpoet/lib/Cron/DaemonHttpRunner.php on line 54
    `

    Can this be fixed, please?

    Let me know if you need any further information.
    Would very much appreciate a quick reply/update.

    Many thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.