Support » Plugin: NK Google Analytics » “Ignore logged users by role” setting not working

  • Under Settings > NK Google Analytics > Advanced, the setting “Ignore logged users by role” has a bug.

    The choices for this setting are being listed as:
    Ignore %s when logged inIgnore %s when logged inIgnore %s when logged inIgnore %s when logged inIgnore %s when logged in

    Also because of this, the associated checkboxes aren’t aligning properly.

    I’m not sure if this feature of the plugin is totally broken, or just not showing up properly. I have NK Google Analytics installed on dozens of WP sites and see this on all of them. Majority are up-to-date (WP 4.9.x) and running PHP 5.6, 7.0, or 7.1.

Viewing 1 replies (of 1 total)
  • bingtx

    (@bingtx)

    May 9th, Google Analyltics stopped reporting 90% of visits.

    WordPress 4.9.6
    NK Version 1.4.15

Viewing 1 replies (of 1 total)
  • The topic ‘“Ignore logged users by role” setting not working’ is closed to new replies.